Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Vasco Pereira

Pages: [1]
1
Boas pessoal,

Mais uma vez não conseguirei fazer esta corrida..

Boa prova para todos!

2
Boas pessoal,

Mais uma vez não vou conseguir participar nesta corrida..

Estou a recuperar da cirurgia que fiz e ainda não é possível. Espero ver-vos para a semana!

Boas corridas

3
Boas pessoal,

Infelizmente não vou conseguir participar nesta primeira corrida.

Boas corridas para todos!


4
Nome: Vasco Pereira
Número: 132

5
Parece que está resolvido! Muito obrigado  :biggrin:

Só mais uma questão, eu substitui os ficheiros originais. Fiz o que era correto?

Desta forma penso que perdi as skin originais do mod, uma vez que n tenho nenhuma skin para a corrida de teste escolho qualquer uma das disponíveis?

Muito obrigado mais uma vez..

6
Boas

O meu número pode ser então o #132 !  :biggrin:

Vasco Pereira

7
Boas pessoal,

Sei que já estamos próximos da corrida de teste, mas só me inscrevi ontem no campeonato e não estou a conseguir entrar no servidor.

À semelhança do que vi num comment anterior, tbm me aparece a seguinte mensagem de erro: "Mod could not be installed. Error trying to install MOD. Try manual installation".

Eu instalei tanto as pistas como os carros da seguinte forma:

 - Copiei os ficheiros .rfcmp para a pasta Packages do jogo. Depois abri o launcher, fui ao Content, e instalei os respectivos carros e pistas.

Também reparei que no launcher, dentro dos Settings, aparece uma mensagem que diz:  "Mod "TCS20 P0 1.0" failed to verify, removed from inventory"

Para solucionar o problema já experimentei desinstalar e instalar os mods várias vezes. Não resultou em nada.

Cheguei a desinstalar o rFactor e voltar a instalar, mas antes de adicionar os mods tentei entrar no servidor. Ao entrar, o jogo começa a instalar automaticamente todos os mods necessários, sem que eu faça absolutamente nada (ou seja, instalou a pista Hampton Downs e os 5 carros do campeonato). Continuo sem conseguir entrar com a mesma mensagem de erro..

Neste momento estou sem ideias e não consigo resolver o problema.. Parece-me que possa ter alguma coisa a ver com o servidor, pq consigo jogar com os mods, carros e pistas, no single player.

Outra coisa esquisita é que logo após instalar os mods, a primeira vez que tentava entrar no servidor, aparecia a mensagem de erro que vos falei, mas depois desaparecia e conseguia efetivamente entrar e jogar. Se saísse, já não conseguia voltar a entrar mais..


Existe alguma sugestão??

Obrigado pela ajuda!

8
- Equipa:
- Manager:
- Carro: Vauxhall Astra
- Piloto: Vasco Pereira #132

Pages: [1]