PTSims.net - Simulações em Portugal

Simuladores Automóvel => Outros simuladores => Race 07 => Topic started by: Rui Paiva on October 28, 2014, 21: 30

Title: Os simuladores não arrancam no Steam
Post by: Rui Paiva on October 28, 2014, 21: 30
Boas a todos, depois de alguns anos parado eis que com um PC novo voltei a instalar os "bichos"....O problema é que não consigo correr nenhum simulador que use o steam. OU seja GTR2, Rfactor e RBR correm na perfeição . Agora os que foram instalados na Bosta do Steam não corre um...Race 07 , GTR EVO, Stcc game, Race ON e Race room . Já instalei e desinstalei um monte de vezes, até já deixei o Steam fazer o download e tudo e népias...começa por ir para o painel de configurações, faço o OK e e parece que fica a pensar e népias....não acontece nada.Nem sequer aparece erro. 
Alguem faz alguma ideia do que será? Estou com o windows 8.1 .
Nota: Instalei o GTR EVO Offline (sem uso de Steam ) e corre na perfeição.   Não há hipoteses de correr sem ser com o Steam?
Já tentei ver online se alguem tem o mesmo problema que eu mas não é nada parecido ou sem resolução.

obrigado
Title: Re: Os simuladores não arrancam no Steam
Post by: Paulo Neves on October 28, 2014, 23: 43
Uso o Steam a anos e é o meu DRM de eleição. Tenho por lá 273 jogos e todos, sem excepção, funcionam. Tenho Windows 8 e os drivers todos atualizados. Online ou offline, esta tudo em ordem aqui.


Sent from my iPhone using Tapatalk
Title: Re: Os simuladores não arrancam no Steam
Post by: Nuno Basto on October 29, 2014, 09: 26
Isso pode ser problema do steam,... pode estar corrompido. Re-instala o steam!
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on October 29, 2014, 12: 15
Não..já fiz isso. Alias tenho outro jogos a correrem bem....tipo COD MW3, Just cause 2, CS , e hoje instalei o raceroom experience e funciona ás mil maravilhas.....Somente tudo o que tenha o Race07  é que népias...fosgasse pra isto!!!!
Title: Re: Os simuladores não arrancam no Steam
Post by: Hugo Calado on October 29, 2014, 12: 31
Não..já fiz isso. Alias tenho outro jogos a correrem bem....tipo COD MW3, Just cause 2, CS , e hoje instalei o raceroom experience e funciona ás mil maravilhas.....Somente tudo o que tenha o Race07  é que népias...fosgasse pra isto!!!!
desinstala todos, e instala pela ordem de saida a começar no RACE07, depois as expansões que foram saído por ordem. A mim parece-me que estás com algum ficheiro corrompido numa das instalações e é isso que te dá problemas.
Title: Re: Os simuladores não arrancam no Steam
Post by: Nuno Basto on October 29, 2014, 12: 51
Ok,... da forma como descreveste pensava que era todos os jogos. Assim sendo vai ao Steam, clica com o botão direito do rato sobre o Race 07 e escolhe a opção 'propriedades', depois no menu 'ficheiros locais', escolhe a a opção 'verificar a integridade dos ficheiros da cache'. Depois fazes isso para as suas expansões.

Em principio deverá resolver o teu problema. ;)
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on October 30, 2014, 02: 05
Nuno , acabei de fazer isso agora para o Race 07 e para as expansões...mas continua sem resultar  :nea: Pede me sempre as comfigurações e depois le o disco por um bocado e cala-se....
No entanto os outros jogos é sempre a bombar..não entendo.  :suicide2:
Title: Re: Os simuladores não arrancam no Steam
Post by: Pedro Trindade on October 30, 2014, 10: 49
Mas estás a tentar arrancar o Race pelo CD ou pelo Steam?
Title: Re: Os simuladores não arrancam no Steam
Post by: Paulo Neves on October 30, 2014, 16: 18
Pois, também já não estou a perceber nada da conversa. O Steam funciona digitalmente, apenas. Para usares o jogo no Steam tens apenas de o descarregar a partir do mesmo e instalar. Basicamente, é desinstalar tudo e dar duplo clique para voltar a sacar e instalar. Se queres do Cd instalas a partir do cd e jogas a partir do cd. Não podes arrancar um dlc/expansão digital para um jogo físico. Portanto, ou tudo digital, ou tudo físico. E assumindo que só tens as expansões no Steam, é instalar tudo pelo Steam e acabou!


Sent from my iPhone using Tapatalk
Title: Re: Os simuladores não arrancam no Steam
Post by: Mário Peixoto on October 30, 2014, 22: 22
O Race permite instalar em dois modos: offline e online. Isto para quem tem o DVD, claro. Vê lá se não estás a instalar via DVD e offline. O ideal é mesmo usares o atalho do STEAM e esqueceres o DVD, assim que o Race está ativado, fica no STEAM, tenha sido comprado em formato físico ou digital.

Há expansões que são somente digitais, mas funcionam independente de teres instalado via DVD ou via STEAM.
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 01, 2014, 16: 51
Eu faço tudo pelo Steam. Visto que assim que o steam abriu já apareceram lá os jogos /expansoes que tinha. Da primeira vez sacou os jogos pelo Steam, como não funcionou apaguei tudo e instalei pelo DVD, aconteceu a mesma coisa. Fiz o que o Nuno Bastos disse para fazer , verificar a integridade dos files, fiz isso, continua igual. Já li na net casos identicos mas alguns com resoluçoes diferentes das outras....uma das quais sobre mudar a localização da pasta do "user name" do race 07 para o c:\ . Acontece é que eu nem sequer tenho a pasta do driver profile pois ainda não consegui iniciar uma unica vez o Race 07 .  Atenção que quando comprei o jogo e as expansoes , testei tudo e correu tudo na altura....agora passado uns poucos anos volto a instalar e acontece isto.
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 01, 2014, 17: 12
Acabei de desinstalar tudo novamente e fui buscar o cd mais antigo que tinha do race07, e voltou a não funcionar...estou a correr pelo Steam tambem.INstalei a versão offline e tal como no GTR EVO funciona ás mil maravilhas, só o que tento correr pelo steam é que népias...Os outros jogo que não relacionados com o Race 07 e instalados no Steam tambem funcionam ás mil maravilhas...Não sei mais o que inventar!!!!!
Title: Re: Os simuladores não arrancam no Steam
Post by: Pedro Trindade on November 01, 2014, 18: 58
Não sei mais o que inventar!!!!!

Não inventes! :biggrin: Desinstala a versão CD e do Steam, se tiveres oportunidade tenta remover regs e afins com, por exemplo , o CCleaner ou coisa do genero. Instala pelo Steam o Race (sem expansões) e experimenta.
Title: Re: Os simuladores não arrancam no Steam
Post by: Nuno Basto on November 01, 2014, 19: 10
Hum,... olha,... apaga a pasta 'SimBin' no directório 'Meus Documentos', e faz novamente 'verificar a integridade dos ficheiros da cache'.
Title: Re: Os simuladores não arrancam no Steam
Post by: João Monteiro on November 02, 2014, 13: 19
Acabei de desinstalar tudo novamente e fui buscar o cd mais antigo que tinha do race07, e voltou a não funcionar...estou a correr pelo Steam tambem.INstalei a versão offline e tal como no GTR EVO funciona ás mil maravilhas, só o que tento correr pelo steam é que népias...Os outros jogo que não relacionados com o Race 07 e instalados no Steam tambem funcionam ás mil maravilhas...Não sei mais o que inventar!!!!!
Rui, se o hardware do teu PC alterou durante o tempo que não usaste o Race, podes ter conflito de configurações. Faz como o Nuno disse e apaga os ficheiros de configuração do Race e tenta de novo.
Title: Re: Os simuladores não arrancam no Steam
Post by: Paulo Neves on November 02, 2014, 17: 35
Ouve, desinstala TUDO e instala pelo Steam. NÃO VAI FALHAR!


Sent from my iPhone using Tapatalk
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 06, 2014, 01: 23
Ouve, desinstala TUDO e instala pelo Steam. NÃO VAI FALHAR!


Sent from my iPhone using Tapatalk

E quantas vezes eu já não fiz isso? Alias acabei mesmo agora de fazer isso, e fiz o que o Nuno Basto disse para fazer, apaguei o directorio Simbin que estava cheio , mas cheio de instalações , pois ao que parece sempre que tento correr o jogo ele enche esse directorio com mais pastas de "race07 install" ao ponto de já ter mais de 50 directorios. Apaguei tudo, voltei a fazer download do race07 pelo Steam. Verifiquei a integridade novamente, tudo ok, volto a correr aparece me o ecran das configs, e depois do OK tudo desaparece no ar silenciosamente....sem erros nem nada simplesmente não acontece nada!!!!  :girl_devil:
Outro coisa que noto e não sei se é normal é que sempre que tento correr o jogo pede se SEMPRE as configurações e estão sempre nas por defeito e não as que anteriormente já tinha escolhido.
Title: Re: Os simuladores não arrancam no Steam
Post by: Hugo Calado on November 06, 2014, 01: 28
Ouve, desinstala TUDO e instala pelo Steam. NÃO VAI FALHAR!


Sent from my iPhone using Tapatalk

E quantas vezes eu já não fiz isso? Alias acabei mesmo agora de fazer isso, e fiz o que o Nuno Basto disse para fazer, apaguei o directorio Simbin que estava cheio , mas cheio de instalações , pois ao que parece sempre que tento correr o jogo ele enche esse directorio com mais pastas de "race07 install" ao ponto de já ter mais de 50 directorios. Apaguei tudo, voltei a fazer download do race07 pelo Steam. Verifiquei a integridade novamente, tudo ok, volto a correr aparece me o ecran das configs, e depois do OK tudo desaparece no ar silenciosamente....sem erros nem nada simplesmente não acontece nada!!!!  :girl_devil:
Outro coisa que noto e não sei se é normal é que sempre que tento correr o jogo pede se SEMPRE as configurações e estão sempre nas por defeito e não as que anteriormente já tinha escolhido.
pode não estar a assumir as configurações que pões pois ele vai ser abaixo, tens a certeza que pelo menos a resolução esta correcta?
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 06, 2014, 01: 44
Já pus a resolução por defeito, a resolução que eu quero e até outras....mas o que é que a resolução tem a ver com o Steam? O GTR EVo offline corre bem e com tudo, até mesmo o Raceroom experience corre bem.  O engraçado é que reparei agora que o Steam está a contar os minutos que estou a jogar o Race 07, está a dizer que hoje joguei 39 minutos quando nunca sequer entrei no jogo :shok:
Title: Re: Os simuladores não arrancam no Steam
Post by: Hugo Calado on November 06, 2014, 10: 10
Já pus a resolução por defeito, a resolução que eu quero e até outras....mas o que é que a resolução tem a ver com o Steam? O GTR EVo offline corre bem e com tudo, até mesmo o Raceroom experience corre bem.  O engraçado é que reparei agora que o Steam está a contar os minutos que estou a jogar o Race 07, está a dizer que hoje joguei 39 minutos quando nunca sequer entrei no jogo :shok:
É normal o steam contar o tempo de jogo, pois assim que clicas "jogar" ele inicia um relógio, e nem interessa se tás no jogo ou num menu de configurações. Faz o seguinte, na steam apaga tudo o que é do Race07 incluindo expansões, depois vai mesmo as pastas dentro de \Steam\Steamapps\Common\ e também apagas as que são do Race07+Expansões, de seguida fazes o mesmo nos meus documentos. Depois instala só o Race07 sem extra algum pelo Steam e arranca o jogo e quando aparecer o menu configurar (antes mesmo de iniciar o jogo) e tira printscreen as configurações que lá tens sff
Title: Re: Os simuladores não arrancam no Steam
Post by: Tiago Fortuna on November 06, 2014, 10: 12
Por acaso nao estas a uasr uma versao beta do steam nao???
Title: Re: Os simuladores não arrancam no Steam
Post by: Vítor.Sousa on November 06, 2014, 11: 30
Já pus a resolução por defeito, a resolução que eu quero e até outras....mas o que é que a resolução tem a ver com o Steam? O GTR EVo offline corre bem e com tudo, até mesmo o Raceroom experience corre bem.  O engraçado é que reparei agora que o Steam está a contar os minutos que estou a jogar o Race 07, está a dizer que hoje joguei 39 minutos quando nunca sequer entrei no jogo :shok:
É normal o steam contar o tempo de jogo, pois assim que clicas "jogar" ele inicia um relógio, e nem interessa se tás no jogo ou num menu de configurações. Faz o seguinte, na steam apaga tudo o que é do Race07 incluindo expansões, depois vai mesmo as pastas dentro de \Steam\Steamapps\Common\ e também apagas as que são do Race07+Expansões, de seguida fazes o mesmo nos meus documentos. Depois instala só o Race07 sem extra algum pelo Steam e arranca o jogo e quando aparecer o menu configurar (antes mesmo de iniciar o jogo) e tira printscreen as configurações que lá tens sff
Aproveita e corre um programa tipo Ccleaner para limpar o registo de chaves que fiquem por lá.
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 07, 2014, 04: 11
OK, embora acho que já tenha feito praticamente tudo vou seguir esses passos todos novamente. Já agora como se escolhe no ccleaner a opção de procurar os ficheiros por nome... lá so me aparece que ele corrige os erros existentes.... não existe a opção de "regedit" no windows 8.1?
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 07, 2014, 04: 45
Já pus a resolução por defeito, a resolução que eu quero e até outras....mas o que é que a resolução tem a ver com o Steam? O GTR EVo offline corre bem e com tudo, até mesmo o Raceroom experience corre bem.  O engraçado é que reparei agora que o Steam está a contar os minutos que estou a jogar o Race 07, está a dizer que hoje joguei 39 minutos quando nunca sequer entrei no jogo :shok:
É normal o steam contar o tempo de jogo, pois assim que clicas "jogar" ele inicia um relógio, e nem interessa se tás no jogo ou num menu de configurações. Faz o seguinte, na steam apaga tudo o que é do Race07 incluindo expansões, depois vai mesmo as pastas dentro de \Steam\Steamapps\Common\ e também apagas as que são do Race07+Expansões, de seguida fazes o mesmo nos meus documentos. Depois instala só o Race07 sem extra algum pelo Steam e arranca o jogo e quando aparecer o menu configurar (antes mesmo de iniciar o jogo) e tira printscreen as configurações que lá tens sff

Boas malta...acabei de fazer tudo..desinstalar, apagar tudo o que era pastas e ficheiros, mesmo no Ccleaner. Download fresco do race 07 pelo steam....verificar a integridade...correr, aparece as configs, escolho ....e faz se silencio!!!! :shok: :suicide2:

Parece "brochedo"  :sorry:
Title: Re: Os simuladores não arrancam no Steam
Post by: Pedro Trindade on November 07, 2014, 09: 50
Já experimentaste contactar o suporte do Steam? Nunca tentei mas acho que existe um suporte técnico deles, experimenta ;)
Title: Re: Os simuladores não arrancam no Steam
Post by: Hugo Calado on November 07, 2014, 11: 04
Já pus a resolução por defeito, a resolução que eu quero e até outras....mas o que é que a resolução tem a ver com o Steam? O GTR EVo offline corre bem e com tudo, até mesmo o Raceroom experience corre bem.  O engraçado é que reparei agora que o Steam está a contar os minutos que estou a jogar o Race 07, está a dizer que hoje joguei 39 minutos quando nunca sequer entrei no jogo :shok:
É normal o steam contar o tempo de jogo, pois assim que clicas "jogar" ele inicia um relógio, e nem interessa se tás no jogo ou num menu de configurações. Faz o seguinte, na steam apaga tudo o que é do Race07 incluindo expansões, depois vai mesmo as pastas dentro de \Steam\Steamapps\Common\ e também apagas as que são do Race07+Expansões, de seguida fazes o mesmo nos meus documentos. Depois instala só o Race07 sem extra algum pelo Steam e arranca o jogo e quando aparecer o menu configurar (antes mesmo de iniciar o jogo) e tira printscreen as configurações que lá tens sff

Boas malta...acabei de fazer tudo..desinstalar, apagar tudo o que era pastas e ficheiros, mesmo no Ccleaner. Download fresco do race 07 pelo steam....verificar a integridade...correr, aparece as configs, escolho ....e faz se silencio!!!! :shok: :suicide2:

Parece "brochedo"  :sorry:
Quando clicaste jogar apareceu o menu de configuração e tiras printscreen?
Title: Re: Os simuladores não arrancam no Steam
Post by: Ricardo Moreira on November 07, 2014, 14: 23
Uma ideia que me veio agora.
Não será uma questão de a pasta / diretório ser criada só com direitos de leitura. Se assim for não consegue lá alterar as configurações que fazes.
Experimenta instalar e utilizar como administrador.
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 07, 2014, 18: 39
Já corri como administrador o race 07 e o steam, o resultado é o mesmo.
Como ponho aqui uma screen sem ter que me inscrever o imageshack ?
Title: Re: Os simuladores não arrancam no Steam
Post by: Hugo Calado on November 07, 2014, 22: 39
Já corri como administrador o race 07 e o steam, o resultado é o mesmo.
Como ponho aqui uma screen sem ter que me inscrever o imageshack ?

Usa este site Rui é de borla o upload
http://postimage.org/ (http://postimage.org/)
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 08, 2014, 00: 32
(http://s22.postimg.org/uniq80259/Race07.jpg) (http://postimg.org/image/uniq80259/)

Estas são as configurações por defeito que aparecem sempre tento correr o race07. Coloco tambem 1920 x 1080 , mas qualquer uma delas o resultado é o mesmo.
Title: Re: Os simuladores não arrancam no Steam
Post by: Hugo Calado on November 08, 2014, 00: 51
([url]http://s22.postimg.org/uniq80259/Race07.jpg[/url]) ([url]http://postimg.org/image/uniq80259/[/url])

Estas são as configurações por defeito que aparecem sempre tento correr o race07. Coloco tambem 1920 x 1080 , mas qualquer uma delas o resultado é o mesmo.

Pergunta meio estúpida, já tentaste por a mesma resolução que usas nos outros jogos do steam?
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 08, 2014, 03: 42
Uso a máxima , 1920x1080 ....sim já. Como disse antes, a versão Offline do Race 07 e do GTR Evo entram em 2 segundos e correm tudo em Full.....
Não estou a perceber que raio de contas é que o Steam está a fazer com o Race07. É que é o Race 07, GTR EVO, Stcc Game, Race On. São logo estes 4 que ficam sem funcionar...e agora que tenho PC para os correr...
Pela Net tenho lido casos não identicos mas parecidos, de users que deixaram de conseguir correr, mas que antes já tinham entrado. O meu problema é que não consigo entrar uma unica vez.
Na internet não consigo obter solução.

Não sei que mais me resta. Instalar no Pc da mulher para ver se funciona. Engraçado que instalei o race On e funcionou logo no pc dela há um ano atrás....
Title: Re: Os simuladores não arrancam no Steam
Post by: Rui Paiva on November 10, 2014, 02: 38
Boas malta, cortei o mal pela raiz...desinstalei tudo o que tinha no Steam e o proprio Steam. E corri de inicio o race 07 antes dos outros jogos todos e já funciona....Só que perdi o progresso dos outros jogos todos agora...e ter que instalar tudo!!! :P