Author Topic: Problema com servidores  (Read 2968 times)

0 Members and 1 Guest are viewing this topic.

Offline Ricardo Belo

  • Membro
  • **
  • Posts: 112
  • Liked: 0
    • View Profile
Problema com servidores
« on: October 18, 2009, 20: 09 »
Bom hoje andei a jugar GT Legends, mas deparei-me com um problema, não consigo entrar em nenhum servidor, o jogo diz-me sempre que está a utilizar uma versão diferente ou alterada

Cumprimentos

Ricardo Belo - SONIC RACING TEAM
Live For Speed S2; GTR2; GT Legends; rFactor

Gil

  • Guest
Re: Problema com servidores
« Reply #1 on: October 18, 2009, 20: 19 »
O GTL está morto e enterrado.

Tens o HistoriX para o rFactor que usa os carros do GTL, mas com físicas, netcode e ffb muito melhores (se estiveres para perder 5 minutos a configurar o realfeel).

Offline Diogo Quaresma

  • Lenda
  • *****
  • Posts: 2693
  • Liked: 6
    • View Profile
Re: Problema com servidores
« Reply #2 on: October 19, 2009, 00: 28 »
Gil eu até que tou para perder esses 5 min, mas já fiz tudo o que tá no post do Tiago Moreira. É suposto a direcção ficar leve?




Offline Tiago Moreira

  • Lenda
  • *****
  • Posts: 2578
  • Liked: 1
    • View Profile
Re: Problema com servidores
« Reply #3 on: October 19, 2009, 22: 54 »
Para o mod HistoriX tens o Manual deles que explica muito bem para configurar o real feel (basicamente são os passos que tão naquele post, mas ligeiramente diferente).

Offline Diogo Quaresma

  • Lenda
  • *****
  • Posts: 2693
  • Liked: 6
    • View Profile
Re: Problema com servidores
« Reply #4 on: October 19, 2009, 23: 43 »
Mas é suposto a direcção ficar leve? É que basicamente não sinto as rodas no chão com aquela configuração. E ao passar em lombas era como se tivesse a andar em pista lisa.




Offline Ricardo Silva

  • Lenda
  • Posts: 4666
  • Liked: 13
    • View Profile
Re: Problema com servidores
« Reply #5 on: August 08, 2010, 21: 19 »