Author Topic: Problemas de stuttering nos jogos de sim racing  (Read 932 times)

0 Members and 1 Guest are viewing this topic.

Offline João Miguel

  • Novato
  • *
  • Posts: 24
  • Liked: 0
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: Assetto Corsa, Rfactor 2, Automobilista, Assetto Corsa Competizione, Thrusrmaster T300RS GT, Thrustmaster T8HA, Next Level GT Ultimate cockpit, LG 34UC89B-G
Problemas de stuttering nos jogos de sim racing
« on: January 23, 2020, 22: 58 »
Olá!

O meu nome é João Miguel e moro no Algarve!
Venho aqui solicitar as vossas opiniões e ajudas relativamente a um problema que tenho e não consegui até agora resolver com o meu computador, que passo a descrever (vai ser um pouco longo).

Em Março / Abril do ano passado fiz um upgrade ao meu computador, que teria cerca de 4 anos.

Tinha um computador com as seguintes especificações:
Processador i7 4770K a 4.2Ghz (OC automático na BIOS)
16 GB de memória a 2133 MHz,
Gráfica MSI GTX 1080 X Gaming,
Motherboard MSI M Power,
Fonte de alimentação Corsair RM750 (80 gold)
Arrefecimento a água Corsair H100 (1ª geração)
Disco SSD 240 GB Kingston Hyper X
Disco SSD 480 GB Kingston
HDD WD 2TB
Leitor de BlueRay Asus

Sempre joguei sem quaisquer tipo de problemas com este sistema, mas como comprei uns oculus rift e não conseguia jogar sempre às 90 fps, decidi fazer um upgrade a alguns components:
Processador i9 9900K
16 GB de memória G.Skill a 2133 MHz e 3200 MHz (em XMP)
Gráfica Gigabyte RTX 2070, depois MSI RTX 2080 TI Gaming X, depois Gigabyte RTX 2070 OC
Motherboard MSI Z390 Carbon Pro AC, depois ASUS Z390 E Gaming
Disco M2 ADATA 512 GB
Disco M2 Samsung 970 Evo

Resumindo fiz o upgrade de processador, motherboard, memórias e gráfica.
Desde o inicio comecei a notar logo problemas de stuttering que nunca tinha tido no Assetto Corsa e no RF2.
Troquei a RTX 2070 por uma RTX 2080 TI, ficou igual, só que com fps´s mais altas, devolvi e voltei à RTX 2070

A partir daí comecei a saga que dura até hoje,
Já mudei praticamente todos os componentes, já resintalei o windows dezenas de vezes e continuo com o mesmo problema, micro paragens no jogo.
Utilizei tudo quanto é programas para tentar detector o erro (HWinfo, HWmonitor, Aida64, OCCT, etc e não acusam nada).
Com o RTSS do MSI afterburner é que quando ligo o gráfico do framtime notam-se uns picos enormes quando faz stuttering.
Para além do stuttering a imagem também parece tremer ás vezes.

Instalei o windows no computador de uma amigo meu e trouxe aqui a casa para ligar ao meu hardware e estava estável, jogando igual com as definições a um nivel alto, tal como eu costumo jogar o RF2 (44 carros em Portimão)
O computador dele era bastante inferior ao meu e não consegui jogar bem no ACC, mas no RF2 não deu os problemas do meu.

já experimentei 5 gráficas diferentes, um processador 9400F (igual ao do meu amigo), vários SSD´s e M2, com HDD´s ligados e desligados, o problema pesistiu sempre.
Com as duas MB, igual resultado, com as várias memórias igualmente, etc.

A nível de configurações já tentei de tudo no painel nvidia, e nas opções gráficas do Windows.
Na BIOS já experimentei desligar o HT, SpeedStep, Speedshift, C-State.
Já puz na BIOS em modo optimizado, em OC a várias frequências, em XMP profile as  memórias, etc, etc, e nada, continua sempre com o mesmo problema.
Já testei alguns computadores de amigos meus aqui em casa, sendo que eram todos de especificações inferiores e nenhum deu estes problemas.

Pensei trocar a fonte de alimentação e o arrefecimento, mas não costumo ter problemas bluescreens nem temperaturas muito elevadas.
A 5 GHz no AIDA 64 vai a 75º C no máximo, só com o teste mais forte do OCCT é que vai aos 100º C e não sei porquê tal diferença entre temperaturas nos dois programas.
No entanto a jogar raramentre passa os 60º C, mesmo no ACC.

Tenho o Windows e as drivers todas actualizadas (incluidas as do chipset da MB).
Costumo jogar com os gráficos em niveis high / ultra, mas mesmo baixando o nível continúo a ter problemas.
No ACC é mesmo para esquecer, nem em low consigo jogar sem o stuttering aleatório. 
No RF2 jogo a mais de 100 fps de media, mas de vez em quando lá faz um freeze na imagem e estraga toda a imersão.
O que ainda está melhor é o AC, mas mesmo assim também não está bem.
Uma das coisas que noto é por exmplo, no AC, que até é o mais estável, quando faço curvas muito fechadas, tipo algumas de Nurbruging, a imagem da paisagem fora do carro treme. Nos outros computadores dos meus amigos que testei aqui em casa, tal não acontecia.

Resumindo, gastei mais de 1000 euros nos upgrades e fiquei sem, jogar em condições, quando antes jogava sem qualquer problema.

Comprei o computador na chip7 de Faro, levei-o lá várias vezes, ondem trocaram a MB inicial da MSI pela da ASUS, trocaram processadores i9 9900K, memórias e até mesmo a fonte de alimentação e nada resolveu o problema. desisti de lá ir.

Fui depois à Globus de Faro, onde foram trocadas as memórias (experimentei com 32 GB a 3000 MHz), processador (experimenti com um 9400F), comprei um novo disco M2 Samsung 970 EVO e continua tudo igual.
O senhor Pedro da Globus, que tem sido de uma grande ajuda, vai tentar arranjar uma nova fonte para testar e se não resolver, uma nova MB e novo arrefecimento.

Não sei se alguém teve problemas deste género ou parecidos, que possa ajudar.
Tenho visto em alguns fórums pessoal a queixar-se de problemas parecidos, mesmo com computadores de topo, alguns acabam por os resolver de uma maneira ou outra, eu, até agora com tudo o que já tenti ainda não consegui.
Alguns afirmam que os problemas são do Windows, outros dizem que da NVidia, outros que dos jogos, eu nem sei já que pensar...

Já tentei de tudo, até pensei comprar outro computador, mas tenho medo que o problema possa persistir, por ser do windows, ou da adaptação do mesmo aos jogos, em computadores mais modernos como o meu.


Agradecia muito a vossa colaboração!!!

João Miguel

Offline Nuno Leite Castro

  • Novato
  • *
  • Posts: 48
  • Liked: 34
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: T300 - V3 Pedals Fanatec
Re: Problemas de stuttering nos jogos de sim racing
« Reply #1 on: January 23, 2020, 23: 11 »
Eu tive disso há pouco tempo. E a minha máquina é boa para isso não acontecer.

O que fiz foi atualizar os drivers da gráfica e fui ao player.Json do RF2 e no RecordToMemory pus "true". O problema ficou resolvido para os micro freezer, agora tenho um freezer de vez em quando, quando entra alguém no Server.
"Now we can fight!"

Offline Rui Santos

  • Team Manager
  • Membro
  • **
  • Posts: 212
  • Liked: 117
  • ORIGIN Racing
    • View Profile
  • Simulation Hardware: Thrustmaster T300 + Fanatec V3
Re: Problemas de stuttering nos jogos de sim racing
« Reply #2 on: January 24, 2020, 09: 11 »
Bom dia!

Andei com uns problemas semelhantes há uns anos, troquei de PC e ficou tudo ok, ainda hoje não sei o que foi...

No teu caso o problema pode ser mesmo da fonte de alimentação, pois segundo o que percebi foi a que ficou do teu anterior sistema! Também não fiz o cálculo, mas será que 750W são suficientes para a tua configuração?

Outra coisa importante... que monitor tens?

Em relação aos freezes nos diversos softwares:

- No rF2 é crónico e normal (ainda está para vir o dia em que resolvam este problema que se arrasta há anos);
- No AC não é normal, mas também já percebi que é o que tens menos problemas;
- O ACC não conheço, mas pelo que já li é exigente graficamente, se algo falha com esse teu excelente sistema é porque realmente há aí algo errado;

Boa sorte!
"Pure driving, pure racing, that's what makes me happy" Ayrton Senna


Offline Nuno Basto

  • TheBigOne014
  • ArmA Staff
  • Lenda
  • ****
  • Posts: 14290
  • Liked: 510
  • Twitter - @TheBigOne014 | Twitch - TheBigOne_014
    • View Profile
  • Simulation Hardware: MOMO RACING RULES!!!!!
Re: Problemas de stuttering nos jogos de sim racing
« Reply #3 on: January 24, 2020, 09: 31 »
Vai aos Eventos de sistema e vê se encontras lá algum erro!

Offline Mário Peixoto

  • Escrivão e
  • Gestor de Redes Sociais | Staff
  • Lenda
  • ****
  • Posts: 19649
  • Liked: 2261
  • Braga
    • View Profile
  • Simulation Hardware: Fanatec CSL Elite Base+ | Fanatec McLaren GT3 Wheel | Fanatec ClubSport Pedals v2
Re: Problemas de stuttering nos jogos de sim racing
« Reply #4 on: January 24, 2020, 11: 18 »
A única coisa que me ocorre, depois de ver que já fizeste basicamente tudo o que podias, é ligares ou desligares o High Precision Event Timer (HPET). Confesso que nem sei se os sistemas atuais ainda têm disto, mas tens aqui um link com mais informação e como podes proceder: https://linustechtips.com/main/topic/915727-common-stutter-lag-crash-fix-hpet-guide/

Eu falo disto porque o meu PC (que é bastante inferior ao teu, diga-se), fica cheio de breaks sempre que estou a sacar algo que utilize muito a rede. Por exemplo, update de um jogo na STEAM. Independentemente do que eu estiver a fazer, o PC vai-se comer todo, nem o windows media player consegue passar uma música sem brekar todo. É muito estranho. Esta foi a única solução que encontrei e realmente funciona, o mal é que passado uns dias, parece que a definição se liga sozinha e volto a ter problemas.

Se vai solucionar o teu caso, não faço ideia. :| Mas realmente tens aí algum problema na máquina. Tendo em conta que não trocaste a fonte, pode ser aí que está o problema. Já viste se os cabos estão bem arrumadinhos na caixa, se não há contacto entre nada? Eu sofro de outro problema estranho, que ocorre aleatoriamente e já me aconteceu em AC, rF2, ACC, GTA V, DiRT, enfim tudo o que puxa mais pelo PC. Se estiver de fones, posso ouvir um zumbido e uns "cracks" no som muito estranhos. Não sei explicar bem, é um som mesmo muito estranho. E por vezes acontece perder mesmo o som durante uns segundos. No outro dia, numa prova de rFactor 2, depois de me acontecer esse zumbido e alguma perda de framerate, andei 3 segundos sem som até este voltar. E quando voltou, o pessoal no TS disse que a minha voz estava diferente, parecia abafada. Ou seja, tenho aqui um outro problema que se manifesta sobretudo no processamento do som.

Segundo o que li (porque é difícil pesquisar por este problema), pode ser que a motherboard não esteja bem isolada dos outros componentes e, quando precisa de maior esforço, dá-se uma quebra na performance, sendo neste caso o som o mais notório (eu tenho uma placa de som própria, não uso a onboard). Enfim, isto é apenas algo mais que podes experimentar, vê se tens a caixa arrumadinha e os cabos bem afastados uns dos outros. Também podes experimentar desligar componentes não essenciais no PC ou usar só um stick de RAM, e ir testando.

Também podes verificar se algum desses componentes que compraste costuma dar problemas. Hoje em dia há tanta marca que é possível que certa combinação cause problemas no próprio Windows. Pode ser difícil de comprovar isto, mas ocorreu-me agora também.

Ou então fazes uma queima disso tudo, invocas um espírito para te fazer ganhar a lotaria, e compras outro PC novo. :biggrin:
« Last Edit: January 24, 2020, 11: 21 by Mário Peixoto »

Online Tiago fm Monteiro

  • Membro
  • **
  • Posts: 182
  • Liked: 137
    • View Profile
  • Simulation Hardware: TC SimRacing Rig | Thrustmaster T300 | Fanatec CSR Elite
Re: Problemas de stuttering nos jogos de sim racing
« Reply #5 on: January 24, 2020, 12: 35 »
Boas!

A fonte apesar de ter 750W anunciados, pode já estar a dar alguns problemas e quando puxas por ela pode acontecer isso... Se lhe baixar a voltagem no CPU ele vai trabalhar mais devagar um bocado, e vai acontecer isso... Pelo que descreveste parece-me que estás com algum problema à volta do CPU, mas que pode estar a ser originado por outro lado (alimentação ou motherboard). Assumindo que a board e cpu estarão bons, visto serem novos (e que podem ter problemas, não estás livre disso...), experimentava com outra fonte primeiro...

Outra coisa que podes ver já é se meteste bem a pasta térmica e o dissipador no CPU. Ele pode estar a fazer throttling para não aquecer e derreter... Primeiro os PCs desligavam-se quando aqueciam, agora baixam a velocidade do CPU para produzir menos calor... Vê se consegues monitorizar a velocidade/temperatura do core quando acontece isso... Pelo menos para perceberes se ele aquece ou "abranda velocidade" quando isso te está a acontecer...
" width="150" class="bbc_img resized


"Eu sou parte de uma equipe. Então, quando venço, não sou eu apenas quem vence. De certa forma, termino o trabalho de um grupo enorme de pessoas." - Ayrton Senna

Online Tiago fm Monteiro

  • Membro
  • **
  • Posts: 182
  • Liked: 137
    • View Profile
  • Simulation Hardware: TC SimRacing Rig | Thrustmaster T300 | Fanatec CSR Elite
Re: Problemas de stuttering nos jogos de sim racing
« Reply #6 on: January 24, 2020, 12: 47 »
Eu sofro de outro problema estranho, que ocorre aleatoriamente e já me aconteceu em AC, rF2, ACC, GTA V, DiRT, enfim tudo o que puxa mais pelo PC. Se estiver de fones, posso ouvir um zumbido e uns "cracks" no som muito estranhos. Não sei explicar bem, é um som mesmo muito estranho. E por vezes acontece perder mesmo o som durante uns segundos. No outro dia, numa prova de rFactor 2, depois de me acontecer esse zumbido e alguma perda de framerate, andei 3 segundos sem som até este voltar. E quando voltou, o pessoal no TS disse que a minha voz estava diferente, parecia abafada. Ou seja, tenho aqui um outro problema que se manifesta sobretudo no processamento do som.

Segundo o que li (porque é difícil pesquisar por este problema), pode ser que a motherboard não esteja bem isolada dos outros componentes e, quando precisa de maior esforço, dá-se uma quebra na performance, sendo neste caso o som o mais notório (eu tenho uma placa de som própria, não uso a onboard).
Cheira-me que a tua placa de som já teve melhores dias, mas como dizes que ele "patina" quando sacas alguma coisa, vê se tens algum condensador "inchado" na mother board, ou mesmo na placa de som... Ou testavas com outra fonte...
" width="150" class="bbc_img resized


"Eu sou parte de uma equipe. Então, quando venço, não sou eu apenas quem vence. De certa forma, termino o trabalho de um grupo enorme de pessoas." - Ayrton Senna

Offline João Miguel

  • Novato
  • *
  • Posts: 24
  • Liked: 0
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: Assetto Corsa, Rfactor 2, Automobilista, Assetto Corsa Competizione, Thrusrmaster T300RS GT, Thrustmaster T8HA, Next Level GT Ultimate cockpit, LG 34UC89B-G
Re: Problemas de stuttering nos jogos de sim racing
« Reply #7 on: January 24, 2020, 12: 59 »
Boas!

A fonte apesar de ter 750W anunciados, pode já estar a dar alguns problemas e quando puxas por ela pode acontecer isso... Se lhe baixar a voltagem no CPU ele vai trabalhar mais devagar um bocado, e vai acontecer isso... Pelo que descreveste parece-me que estás com algum problema à volta do CPU, mas que pode estar a ser originado por outro lado (alimentação ou motherboard). Assumindo que a board e cpu estarão bons, visto serem novos (e que podem ter problemas, não estás livre disso...), experimentava com outra fonte primeiro...

Outra coisa que podes ver já é se meteste bem a pasta térmica e o dissipador no CPU. Ele pode estar a fazer throttling para não aquecer e derreter... Primeiro os PCs desligavam-se quando aqueciam, agora baixam a velocidade do CPU para produzir menos calor... Vê se consegues monitorizar a velocidade/temperatura do core quando acontece isso... Pelo menos para perceberes se ele aquece ou "abranda velocidade" quando isso te está a acontecer...

Olá Tiago!
Como referi nunca me faz throttling!
As temeperaturas a jogar raramente passam os 60º C.
Nos teste de streess do AIDA, Kombuster, etc, nem chegam aos 80º C.
Só com o OCCT é que chegam aos 100º C, mas mesmo assim não acusam erros, nem fazem throttling.

Obrigado
João Miguel

Offline João Miguel

  • Novato
  • *
  • Posts: 24
  • Liked: 0
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: Assetto Corsa, Rfactor 2, Automobilista, Assetto Corsa Competizione, Thrusrmaster T300RS GT, Thrustmaster T8HA, Next Level GT Ultimate cockpit, LG 34UC89B-G
Re: Problemas de stuttering nos jogos de sim racing
« Reply #8 on: January 24, 2020, 13: 01 »
Vai aos Eventos de sistema e vê se encontras lá algum erro!

Como vejo isso?

Obrigado
João Miguel

Offline João Miguel

  • Novato
  • *
  • Posts: 24
  • Liked: 0
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: Assetto Corsa, Rfactor 2, Automobilista, Assetto Corsa Competizione, Thrusrmaster T300RS GT, Thrustmaster T8HA, Next Level GT Ultimate cockpit, LG 34UC89B-G
Re: Problemas de stuttering nos jogos de sim racing
« Reply #9 on: January 24, 2020, 13: 02 »
A única coisa que me ocorre, depois de ver que já fizeste basicamente tudo o que podias, é ligares ou desligares o High Precision Event Timer (HPET). Confesso que nem sei se os sistemas atuais ainda têm disto, mas tens aqui um link com mais informação e como podes proceder: https://linustechtips.com/main/topic/915727-common-stutter-lag-crash-fix-hpet-guide/

Eu falo disto porque o meu PC (que é bastante inferior ao teu, diga-se), fica cheio de breaks sempre que estou a sacar algo que utilize muito a rede. Por exemplo, update de um jogo na STEAM. Independentemente do que eu estiver a fazer, o PC vai-se comer todo, nem o windows media player consegue passar uma música sem brekar todo. É muito estranho. Esta foi a única solução que encontrei e realmente funciona, o mal é que passado uns dias, parece que a definição se liga sozinha e volto a ter problemas.

Se vai solucionar o teu caso, não faço ideia. :| Mas realmente tens aí algum problema na máquina. Tendo em conta que não trocaste a fonte, pode ser aí que está o problema. Já viste se os cabos estão bem arrumadinhos na caixa, se não há contacto entre nada? Eu sofro de outro problema estranho, que ocorre aleatoriamente e já me aconteceu em AC, rF2, ACC, GTA V, DiRT, enfim tudo o que puxa mais pelo PC. Se estiver de fones, posso ouvir um zumbido e uns "cracks" no som muito estranhos. Não sei explicar bem, é um som mesmo muito estranho. E por vezes acontece perder mesmo o som durante uns segundos. No outro dia, numa prova de rFactor 2, depois de me acontecer esse zumbido e alguma perda de framerate, andei 3 segundos sem som até este voltar. E quando voltou, o pessoal no TS disse que a minha voz estava diferente, parecia abafada. Ou seja, tenho aqui um outro problema que se manifesta sobretudo no processamento do som.

Segundo o que li (porque é difícil pesquisar por este problema), pode ser que a motherboard não esteja bem isolada dos outros componentes e, quando precisa de maior esforço, dá-se uma quebra na performance, sendo neste caso o som o mais notório (eu tenho uma placa de som própria, não uso a onboard). Enfim, isto é apenas algo mais que podes experimentar, vê se tens a caixa arrumadinha e os cabos bem afastados uns dos outros. Também podes experimentar desligar componentes não essenciais no PC ou usar só um stick de RAM, e ir testando.

Também podes verificar se algum desses componentes que compraste costuma dar problemas. Hoje em dia há tanta marca que é possível que certa combinação cause problemas no próprio Windows. Pode ser difícil de comprovar isto, mas ocorreu-me agora também.

Ou então fazes uma queima disso tudo, invocas um espírito para te fazer ganhar a lotaria, e compras outro PC novo. :biggrin:


A minha BIOS não tem a opção HPET, no entanto já tentei todas as opções dentro do Windows utiliazndo os diversos parâmetros no comando BCDEDIT e não resolveu a situação.

Obrigado
João Miguel

Offline Nuno Basto

  • TheBigOne014
  • ArmA Staff
  • Lenda
  • ****
  • Posts: 14290
  • Liked: 510
  • Twitter - @TheBigOne014 | Twitch - TheBigOne_014
    • View Profile
  • Simulation Hardware: MOMO RACING RULES!!!!!
Re: Problemas de stuttering nos jogos de sim racing
« Reply #10 on: January 24, 2020, 13: 20 »
Search do Windows e escreves Visualizador de Eventos.

Ou

Painel de Controlo > Ferramentas Administrativas > Visualizador de Eventos

Enviado do meu DUB-LX1 através do Tapatalk


Offline João Miguel

  • Novato
  • *
  • Posts: 24
  • Liked: 0
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: Assetto Corsa, Rfactor 2, Automobilista, Assetto Corsa Competizione, Thrusrmaster T300RS GT, Thrustmaster T8HA, Next Level GT Ultimate cockpit, LG 34UC89B-G
Re: Problemas de stuttering nos jogos de sim racing
« Reply #11 on: January 24, 2020, 13: 27 »
Search do Windows e escreves Visualizador de Eventos.

Ou

Painel de Controlo > Ferramentas Administrativas > Visualizador de Eventos

Enviado do meu DUB-LX1 através do Tapatalk


Ok, obrigado!
Devo procurar porque tipo de erro?

João Miguel

Offline João Miguel

  • Novato
  • *
  • Posts: 24
  • Liked: 0
  • Bem vindo à PTSims. Esperamos que gostes da nossa comunidade. Não te esqueças de passar na zona da apresentação para te dares a conhecer à comunidade.
    • View Profile
  • Simulation Hardware: Assetto Corsa, Rfactor 2, Automobilista, Assetto Corsa Competizione, Thrusrmaster T300RS GT, Thrustmaster T8HA, Next Level GT Ultimate cockpit, LG 34UC89B-G
Re: Problemas de stuttering nos jogos de sim racing
« Reply #12 on: January 24, 2020, 13: 27 »
Acerscento ainda que, por exemplo, quando estou a jogar no RF2, no circuito de Portimão, com 44 carros no total (máximo permitido), normalmente a uma média de 100 fps ou até um pouco mais, quando alguns dos carros da AI chocam e dá aviso de "FULL YELLOW" faz sempre um freeze, mas a barra lilás (opção Control C com o teclado) que dá a utilização da GPU / CPU para cáclculo da física do jogo, nem chega a subir a 50% do total.
Se jogar com menos carros faz freeze na mesma, só que consigo jogar com fps´s mais altas.

O meu monitor é um LG 34 UC89G, com G-Sync, de 144 HZ (166 HZ em OC).
Normalmente se ligar também o V Sync ainda funciona pior, por isso deixo desligado, jogando apenas com G Sync.

Utilizo muitas vezes um limitador de frames, por exemplo para limitar a 100 fps no máximo, para evitar os picos de framtime, mas mesmo assim faz esses picos aleatoriamente e que se observam quando faz stuttering ou freeze (observo nos gráficos do RTSS).

Os problemas que tenho tido no RF2 são sempre a jogar offline. Nunca joguei RF2 online, só AC e ACC.

Obrigado
João Miguel


 

Offline Nuno Basto

  • TheBigOne014
  • ArmA Staff
  • Lenda
  • ****
  • Posts: 14290
  • Liked: 510
  • Twitter - @TheBigOne014 | Twitch - TheBigOne_014
    • View Profile
  • Simulation Hardware: MOMO RACING RULES!!!!!
Re: Problemas de stuttering nos jogos de sim racing
« Reply #13 on: January 24, 2020, 13: 29 »
Erros Críticos

Enviado do meu DUB-LX1 através do Tapatalk


Offline Nuno Basto

  • TheBigOne014
  • ArmA Staff
  • Lenda
  • ****
  • Posts: 14290
  • Liked: 510
  • Twitter - @TheBigOne014 | Twitch - TheBigOne_014
    • View Profile
  • Simulation Hardware: MOMO RACING RULES!!!!!
Re: Problemas de stuttering nos jogos de sim racing
« Reply #14 on: January 24, 2020, 13: 29 »
E avisos

Enviado do meu DUB-LX1 através do Tapatalk