Author Topic: Os simuladores não arrancam no Steam  (Read 8174 times)

0 Members and 1 Guest are viewing this topic.

Offline Hugo Calado

  • Veterano
  • ****
  • Posts: 1604
  • Liked: 91
    • View Profile
  • Simulation Hardware: Logitech Driving Force Pro
Re: Os simuladores não arrancam no Steam
« Reply #30 on: November 08, 2014, 00: 51 »


Estas são as configurações por defeito que aparecem sempre tento correr o race07. Coloco tambem 1920 x 1080 , mas qualquer uma delas o resultado é o mesmo.

Pergunta meio estúpida, já tentaste por a mesma resolução que usas nos outros jogos do steam?

Offline Rui Paiva

  • Veterano
  • ****
  • Posts: 1780
  • Liked: 132
    • View Profile
  • Simulation Hardware: Logitech G27
Re: Os simuladores não arrancam no Steam
« Reply #31 on: November 08, 2014, 03: 42 »
Uso a máxima , 1920x1080 ....sim já. Como disse antes, a versão Offline do Race 07 e do GTR Evo entram em 2 segundos e correm tudo em Full.....
Não estou a perceber que raio de contas é que o Steam está a fazer com o Race07. É que é o Race 07, GTR EVO, Stcc Game, Race On. São logo estes 4 que ficam sem funcionar...e agora que tenho PC para os correr...
Pela Net tenho lido casos não identicos mas parecidos, de users que deixaram de conseguir correr, mas que antes já tinham entrado. O meu problema é que não consigo entrar uma unica vez.
Na internet não consigo obter solução.

Não sei que mais me resta. Instalar no Pc da mulher para ver se funciona. Engraçado que instalei o race On e funcionou logo no pc dela há um ano atrás....

Offline Rui Paiva

  • Veterano
  • ****
  • Posts: 1780
  • Liked: 132
    • View Profile
  • Simulation Hardware: Logitech G27
Re: Os simuladores não arrancam no Steam
« Reply #32 on: November 10, 2014, 02: 38 »
Boas malta, cortei o mal pela raiz...desinstalei tudo o que tinha no Steam e o proprio Steam. E corri de inicio o race 07 antes dos outros jogos todos e já funciona....Só que perdi o progresso dos outros jogos todos agora...e ter que instalar tudo!!! :P