Author Topic: Problema com DFP  (Read 1382 times)

0 Members and 1 Guest are viewing this topic.

Offline Tiago Lapa

  • Experiente
  • ***
  • Posts: 756
  • Liked: 75
    • View Profile
Problema com DFP
« on: March 18, 2009, 20: 32 »
Boas
Estou com um problema no volante que me está a meter louco e passo a explicar:

O volante desliga-se quando meto mais de 200 graus. Desliga-se exactamente no momento que ouço o estalo quando altera os graus.

Eu ligo o usb ao pc, ouço o som do usb, o volante faz a calibração, quando dá o estalo ao mudar para 900 graus pfff, ouço o som característico do usb a desligar-se. As luzes verdes no volante continuam ligadas mas o volante não é detectado no painel de controlo.

Mas com alguma paciência ele às vezes funciona. Só que ultimamente tem-se degradado a olhos vistos. Ontem não consegui treinar e hoje estou a ver que vai ser igual :(

Eu já tenho este problema vai fazer 1 ano, já mandei para a garantia e voltou igual com a msg que estava em boas condições lol. A garantia também já se foi há 1 ano +-.

Estou a ver que vou ter de comprar um volante novo, mas é pena porque este aparenta estar em perfeitas condições, quando funciona está perfeito como novo :( (tenho é de usar uma cinta para o prender a mesa porque um dos apoios já partiu :biggrin:)

Se alguém fizer ideia do que será, agradecia. Cumps

Offline Filipe Chaves

  • Experiente
  • ***
  • Posts: 936
  • Liked: 7
    • View Profile
Re: Problema com DFP
« Reply #1 on: March 18, 2009, 21: 21 »
E já foi testado noutro PC?
Ás vezes pode ter a ver com o PC onde esta ligado.

Offline Tiago Policarpo

  • Membro
  • **
  • Posts: 401
  • Liked: 0
    • View Profile
Re: Problema com DFP
« Reply #2 on: March 18, 2009, 21: 33 »
ja mudaste a porta USB?
Tiago Policarpo / OpiuM racing MotorSporT

http://opiumracing.wordpress.com/

Offline CManzini

  • Veterano
  • ****
  • Posts: 2307
  • Liked: 48
    • View Profile
  • Simulation Hardware: i5@4.2ghz 8mb ram gtx660ti 3x24'' p8z77-v g25+csp v2
Re: Problema com DFP
« Reply #3 on: March 19, 2009, 00: 31 »
Drivers????pc format????
ABRacing Driver #19

Offline Tiago Lapa

  • Experiente
  • ***
  • Posts: 756
  • Liked: 75
    • View Profile
Re: Problema com DFP
« Reply #4 on: April 11, 2009, 17: 58 »
Boas. Sim actualizei drivers, experimentei noutro pc, já fiz vários formats desde que comecei a ter este problema.

Acho que o problema está no cabo do transformador. Deve estar a fazer mau contacto em algum sitio. Já levou um lanho há uns anos e remendei com fita cola, não sei se será essa zona. Se for mexendo no cabo e reconnectar o volante há alturas que funciona e se não mexer mais continua a funcionar dias :yes:

Offline Filipe Chaves

  • Experiente
  • ***
  • Posts: 936
  • Liked: 7
    • View Profile
Re: Problema com DFP
« Reply #5 on: April 11, 2009, 19: 51 »
Boas. Sim actualizei drivers, experimentei noutro pc, já fiz vários formats desde que comecei a ter este problema.

Acho que o problema está no cabo do transformador. Deve estar a fazer mau contacto em algum sitio. Já levou um lanho há uns anos e remendei com fita cola, não sei se será essa zona. Se for mexendo no cabo e reconnectar o volante há alturas que funciona e se não mexer mais continua a funcionar dias :yes:

Pois, então deve ser mesmo mau contacto.
Se tiver algum amigo que se sinta à vontade a mexer em ferros de soldar e saiba como interpretar os dados de um multímetro, é caso para se abrir o transformador e com o multímetro fazer testes de continuidade entre os cabos, verificar se há soldaduras partidas na placa do transformador, etc, porque se isso umas vezes dá e outras nem por isso, é porque quase de certeza que é mau contacto ou na placa ou algum fio partido.

Offline R.Lopes

  • Membro
  • **
  • Posts: 253
  • Liked: 0
  • Ricardo Lopes
    • View Profile
Re: Problema com DFP
« Reply #6 on: April 15, 2009, 22: 24 »
Isto é uma cabala!! :diablo:

Também fizeram alguma coisa ao meu DFP... :lol:

Tive uns problemas com o pc a 4 dias...entao aproveitei para formatar e instalar o Vista.
Ora bem...agora entro no rFactor e quando entro pra pista o acelarador fica tipo a 20% a funcionar, sem sequer tocar no pedal e quando carrego nao faz nada.
Tenho driver's actuais da logitech para o vista 32bits.
A calibrar funciona perfeitamente.
Mas no jogo acontece isto!?!  :shok:

Offline Tiago Policarpo

  • Membro
  • **
  • Posts: 401
  • Liked: 0
    • View Profile
Re: Problema com DFP
« Reply #7 on: May 20, 2009, 20: 20 »
ontem o meu DFP também fez algo novo...que foi ficar sem FFB e a virar sozinho para a direita... mas depois voltou ao normal! a ver se nao volta a acontecer!
Tiago Policarpo / OpiuM racing MotorSporT

http://opiumracing.wordpress.com/

Offline Nuno Basto

  • TheBigOne014
  • ArmA Staff
  • Lenda
  • ****
  • Posts: 14268
  • Liked: 505
  • Twitter - @TheBigOne014 | Twitch - TheBigOne_014
    • View Profile
  • Simulation Hardware: MOMO RACING RULES!!!!!
Re: Problema com DFP
« Reply #8 on: May 20, 2009, 20: 29 »
Muda para o Vista 64! ;)

Offline Paulo Honorato

  • Lenda
  • *****
  • Posts: 13161
  • Liked: 911
    • View Profile
    • Heróis Como Nós
  • Simulation Hardware: Teclado e Rato
Re: Problema com DFP
« Reply #9 on: May 20, 2009, 20: 39 »
O meu não é um DFP, mas na segunda na prova da Cup também não lhe apetecia, antes da prova desligou-se sozinho e voltou-se a ligar, depois na qualificação fiquei sem FFB, e depois ainda consegui ficar com o acelerador com se fosse um botão, ou seja, quando carregava era acelerador no máximo, sem o FFB ainda ia tentar fazer a corrida, agora com o acelerador assim, nem valia a pena.
Hoje com um upgrade à Bios da motherboard e nova instalação do volante parece estar normal, vamos ver até quando. Espero que dure, pois não posso neste momento gastar euros num volante.

Offline CManzini

  • Veterano
  • ****
  • Posts: 2307
  • Liked: 48
    • View Profile
  • Simulation Hardware: i5@4.2ghz 8mb ram gtx660ti 3x24'' p8z77-v g25+csp v2
Re: Problema com DFP
« Reply #10 on: May 21, 2009, 10: 57 »
Estranho, no domingo durante a prova de Singapura, na 3ªparagem o volante apagou, nada respondia, nem pedais, ja sem esperanças de continuar na race, minha ultima chance foi desconectar o usb e voltar a ligar e deu certo, mas corri os ultimos 45 min. sem FFB....nunca aconteceu isso antes e por enquanto nao voltou a acontecer.
ABRacing Driver #19

Offline Nuno Basto

  • TheBigOne014
  • ArmA Staff
  • Lenda
  • ****
  • Posts: 14268
  • Liked: 505
  • Twitter - @TheBigOne014 | Twitch - TheBigOne_014
    • View Profile
  • Simulation Hardware: MOMO RACING RULES!!!!!
Re: Problema com DFP
« Reply #11 on: May 21, 2009, 11: 40 »
Uiii isso é virus que anda por aí,... :lol: