Linked Events

  • Touring Car Series 2015 - Prova 6 (S1): April 06, 2015

Author Topic: Prova 6 - Race of Belgium @Spa-Francorchamps (S1)  (Read 3075 times)

0 Members and 1 Guest are viewing this topic.

Offline Vítor Costa

  • Equipa de Modding | Staff
  • Lenda
  • ****
  • Posts: 21269
  • Liked: 1312
  • Team Manager - Since 2006
    • View Profile
  • Simulation Hardware: Obutto Ozone + DD Augury H + Leather 28 GT Wheel + CSP V3 + CSS SQ + CSP Handbrake
  • Paddock Member: Yes
Re: Prova 6 - Race of Belgium @Spa-Francorchamps (S1)
« Reply #15 on: April 07, 2015, 00: 18 »
Pessoal infelizmente não vou puder ir...ainda estou no hospital. Boa sorte a todos

Então? Está tudo bem? Espero que sim.

Offline Ricardo Claro

  • Membro
  • **
  • Posts: 346
  • Liked: 111
    • View Profile
  • Simulation Hardware: i5 3570K - 16GB RAM - MSI R9 270x 4GB - Thrustmaster T300RS - CSR elite pedals
Re: Prova 6 - Race of Belgium @Spa-Francorchamps (S1)
« Reply #16 on: April 07, 2015, 10: 05 »
De-brief

Não tive tempo de treino, muito por culpa de uma saida de fim de semana longo forçado. Até falhei nord unleashed por isso. Logo só tive umas 20 voltas de treino no total.

Q1 - postei o meu melhor tempo. Sei que conseguia ir para os 2.25, mas não estava com grande vontade
R1 - Sai bem, de 7, perdi um lugar mais tarde. Depois umas voltas mais tarde, perdi o controlo, virei-me ao contrário. Fui ficando mais consistente e quase cheguei a 6.
Q2 - Parti de ultimo ou penultimo, errei a unica volta que fiz.
R2 - Acabei em 7 outra vez. Corrida mais consistente, mas não chegou para melhor.

Mário , tive a repetição e tive um warp que te virou ao contrário. no meu POV nem chego perto de ti. Desculpa.

Video daqui a pouco.

Offline Mário Peixoto

  • Gestor de Redes Sociais | Staff
  • Lenda
  • ****
  • Posts: 19292
  • Liked: 2096
  • Braga
    • View Profile
  • Simulation Hardware: Fanatec CSL Elite Base+ | Fanatec CSL Elite McLaren GT3 Wheel | Fanatec ClubSport Pedals v2
  • Paddock Member: Yes
Re: Prova 6 - Race of Belgium @Spa-Francorchamps (S1)
« Reply #17 on: April 07, 2015, 10: 35 »
Qualificação 1: depois de 3 saídas de pista, resolvi ir comer qualquer coisa e deixar o carro na boxe. Saí de último. :biggrin:

Corrida 1: tenho um arranque normal e logo na Eau Rouge vejo o Nuno Rodrigues a perder o controlo do carro para a esquerda, acreditei que dava para passar antes que as forças G tomassem conta da máquina dele e o empurrassem de volta para a direita. Acreditei bem e passei... com uma margem de para aí 2cm, mas passei. :biggrin: A partir daí segui tranquilo no meu lugar, não tinha grandes perspetivas de lutas porque o resto da malta ia longe e eu também não tinha andamento. Lá para o meio tive um despiste na Eau Rouge, felizmente sem grandes consequências, e com isto o Lino aproximou-se. Ainda tivemos uma luta engraçada, mas curta. Nas esquerdas rápidas a descer, estava por dentro mas decidi levantar o pé à entrada da curva para a podermos fazer lado a lado. O Lino não percebeu, penso eu, meteu o carro para dentro e eu fiquei sem espaço no alcatrão. Ainda meti um pé no travão mas já foi tarde, toque entre nós e ficamos ambos virados ao contrário. :crazy: Cada um recolheu o seu garrafão de tinto, ligámos os bichos e fomos embora. :biggrin: A partir daí foi levar a máquina até ao fim pelas belas curvas de Spa.

Qualificação 2: nesta já dei mais algumas voltas, mas não serviu de muito, dado que saí lá de trás na mesma. :D

Corrida 2: dei comigo numa luta interessante logo nas voltas iniciais. Tinha o Ricardo Claro a pressionar bem, mas o carro dele estava com um bom bocado de lag e tanto seguia em frente nas curvas, como se enfiava debaixo do chão, etc. Até comentei no TS: "não tarda o Ricardo cai do servidor". Infelizmente, numa das travagens para o S final, acabei por perder o controlo do carro e saí de pista. Enquanto tentava desdobrar o volante e não entrar em pista de modo a causar problemas ao Ricardo (não me dou com 900º, claramente), eis que o carro dele vem a voar contra o meu e fiquei virado de pantanas. :crazy: Ele seguiu sem danos, pelo que percebi que não tinha sido eu o causador do toque nem ele, mas sim o lag. Bom, paciência, acontece. :smile: A partir daí foi levar o carro até ao fim, desta vez  já com menos pneus do que na R1.

E assim foi Spa. Venha a próxima. :drinks:

[member=1402]Ricardo Claro[/member] : embora ache ótimo que faças vídeos das tuas corridas (até porque isso é ótima publicidade hehe), se tal afeta a tua performance em pista e, por conseguinte, provoca lag, tens de ter isso em conta. Neste caso em particular comigo, é tranquilo, foi algo que aconteceu e não te culpo, obviamente. A corrida ficou um pouco estragada porque tinha andamento para continuar ali a luta contigo e tentar chegar ao Carlos Barbosa, mas lá está, acontece. Agora, se isso te acontecer em arranques ou se, de outra forma, prejudicares pilotos à tua volta servidor, tens de reavaliar se a tua máquina / ligação de internet consegue correr o AC e fazer o vídeo sem lag. Não podes comprometer dessa forma a corrida dos outros com o teu carro a saltar tipo bola pinchona. :smile:
« Last Edit: April 07, 2015, 10: 39 by Mário Peixoto »

Offline Ricardo Claro

  • Membro
  • **
  • Posts: 346
  • Liked: 111
    • View Profile
  • Simulation Hardware: i5 3570K - 16GB RAM - MSI R9 270x 4GB - Thrustmaster T300RS - CSR elite pedals
Re: Prova 6 - Race of Belgium @Spa-Francorchamps (S1)
« Reply #18 on: April 07, 2015, 10: 47 »
Mário, o lag não é de gravar o video. Não estava a fazer upload, nem a gravar tive alguma vez estes problemas. Foi algum problema na internet que tive durante 5 minutos na corrida. Não tive problema algum na R1, e depois na volta seguinte deste acontecimento, o lag/packet drop passou.
Enquanto corro não mando isto online, porque senão era horrivel xD

Talvez no inicio de Maio comece a conseguir fazer isso. vou ter 100Mbps noutra casa :P

Video aqui dentro de uns 15 minutos